Page Index Toggle Pages: 1 Send TopicPrint
Normal Topic Issue with City Bridge (Read 472 times)
Dr Boo
YaBB Newbies
*
Offline


Hello

Posts: 45
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Issue with City Bridge
Aug 8th, 2021 at 10:43am
Print Post  
The grated textures on the lower level draw and fill in as I run.  It's the first time I've had this issue.  Not sure if anyone else is experiencing it?  Running 469b with OpenGL 3.7.
  

Shot00063.jpg ( 738 KB | 12 Downloads )
Shot00063.jpg
Shot00064.jpg ( 603 KB | 14 Downloads )
Shot00064.jpg
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 162
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #1 - Aug 8th, 2021 at 12:05pm
Print Post  
I remember having this issue with another map, one that now I don't remember, cause I did not play it often. But not with Bridge, runs fine so far, minor flickering in some areas, but not that big of a deal.
Two things, Boo: 1- Does this also happen to you offline?
2- Are you using the OpenGL that comes with the 469b, or did you download OpenGL 3.7 from the cwdohnal website and replaced it? Cause the first one, the 469b one, is the most recent and has the most features. And it is the one I am using.
  
Back to top
 
IP Logged
 
Dr Boo
YaBB Newbies
*
Offline


Hello

Posts: 45
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #2 - Aug 8th, 2021 at 12:17pm
Print Post  
Thanks for the input, Tank.  I'm going to try and run it off-line when I get the chance.  I don't remember if I D/Led the 3.7 or if I'm using what came with the 469b.
  
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 162
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #3 - Aug 17th, 2021 at 9:04am
Print Post  
Boo, I finally remembered the map, it is DM-LastCrusader][. In case you are interested I started another github bug report about it, cause it only happens with the 469 OpenGL. Let's see what they tell me. https://github.com/OldUnreal/UnrealTournamentPatches/issues/519
EDIT: Wait...did I say I don't play them often? Totally wrong!!! I love the Last Crusader maps, and this one is my favorite. What was I thinking?  Grin
« Last Edit: Aug 17th, 2021 at 11:10am by TankBeef »  
Back to top
 
IP Logged
 
Dr Boo
YaBB Newbies
*
Offline


Hello

Posts: 45
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #4 - Aug 18th, 2021 at 7:26am
Print Post  
Thanks, Tank - I'll be keeping an eye on that thread.  Hoping to have time to look into things a bit further this week.  Hope you are well.
  
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 162
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #5 - Sep 15th, 2021 at 4:01pm
Print Post  
Ok, I posted on github a month ago, no response, so now I posted on ut99, and got some replies from Feralidragon (of Nali Weapons 3 fame  Cool ) here: https://ut99.org/viewtopic.php?f=12&t=14812
Apparently, the issue has to do with something called the "light atlas", a new feature of the 469 OpenGL. It is supposed to be corrected in the next patch.
  
Back to top
 
IP Logged
 
Dr Boo
YaBB Newbies
*
Offline


Hello

Posts: 45
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #6 - Sep 15th, 2021 at 6:40pm
Print Post  
It was happening to me offline too. Glad to know why this is happening. Would you mind posting a link when the new OpenGL is released?
  
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 162
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #7 - Sep 15th, 2021 at 9:02pm
Print Post  
Dr Boo wrote on Sep 15th, 2021 at 6:40pm:
It was happening to me offline too. Glad to know why this is happening. Would you mind posting a link when the new OpenGL is released?

I don't mind at all, I am also waiting for the release.  Smiley
  
Back to top
 
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint