Page Index Toggle Pages: 1 Send TopicPrint
Hot Topic (More than 10 Replies) Issue with City Bridge (Read 1248 times)
Dr Boo
Junior Member
**
Offline


Hello

Posts: 76
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Issue with City Bridge
Aug 8th, 2021 at 10:43am
Print Post  
The grated textures on the lower level draw and fill in as I run.  It's the first time I've had this issue.  Not sure if anyone else is experiencing it?  Running 469b with OpenGL 3.7.
  

Shot00063.jpg ( 738 KB | 28 Downloads )
Shot00063.jpg
Shot00064.jpg ( 603 KB | 33 Downloads )
Shot00064.jpg
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 200
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #1 - Aug 8th, 2021 at 12:05pm
Print Post  
I remember having this issue with another map, one that now I don't remember, cause I did not play it often. But not with Bridge, runs fine so far, minor flickering in some areas, but not that big of a deal.
Two things, Boo: 1- Does this also happen to you offline?
2- Are you using the OpenGL that comes with the 469b, or did you download OpenGL 3.7 from the cwdohnal website and replaced it? Cause the first one, the 469b one, is the most recent and has the most features. And it is the one I am using.
  
Back to top
 
IP Logged
 
Dr Boo
Junior Member
**
Offline


Hello

Posts: 76
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #2 - Aug 8th, 2021 at 12:17pm
Print Post  
Thanks for the input, Tank.  I'm going to try and run it off-line when I get the chance.  I don't remember if I D/Led the 3.7 or if I'm using what came with the 469b.
  
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 200
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #3 - Aug 17th, 2021 at 9:04am
Print Post  
Boo, I finally remembered the map, it is DM-LastCrusader][. In case you are interested I started another github bug report about it, cause it only happens with the 469 OpenGL. Let's see what they tell me. https://github.com/OldUnreal/UnrealTournamentPatches/issues/519
EDIT: Wait...did I say I don't play them often? Totally wrong!!! I love the Last Crusader maps, and this one is my favorite. What was I thinking?  Grin
« Last Edit: Aug 17th, 2021 at 11:10am by TankBeef »  
Back to top
 
IP Logged
 
Dr Boo
Junior Member
**
Offline


Hello

Posts: 76
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #4 - Aug 18th, 2021 at 7:26am
Print Post  
Thanks, Tank - I'll be keeping an eye on that thread.  Hoping to have time to look into things a bit further this week.  Hope you are well.
  
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 200
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #5 - Sep 15th, 2021 at 4:01pm
Print Post  
Ok, I posted on github a month ago, no response, so now I posted on ut99, and got some replies from Feralidragon (of Nali Weapons 3 fame  Cool ) here: https://ut99.org/viewtopic.php?f=12&t=14812
Apparently, the issue has to do with something called the "light atlas", a new feature of the 469 OpenGL. It is supposed to be corrected in the next patch.
  
Back to top
 
IP Logged
 
Dr Boo
Junior Member
**
Offline


Hello

Posts: 76
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #6 - Sep 15th, 2021 at 6:40pm
Print Post  
It was happening to me offline too. Glad to know why this is happening. Would you mind posting a link when the new OpenGL is released?
  
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 200
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #7 - Sep 15th, 2021 at 9:02pm
Print Post  
Dr Boo wrote on Sep 15th, 2021 at 6:40pm:
It was happening to me offline too. Glad to know why this is happening. Would you mind posting a link when the new OpenGL is released?

I don't mind at all, I am also waiting for the release.  Smiley
  
Back to top
 
IP Logged
 
TankBeef
Full Member
***
Offline


Hello

Posts: 200
Joined: Feb 9th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #8 - Jan 22nd, 2022 at 6:37pm
Print Post  
You know Boo? I think I owe you an apology. I think at some point I suggested disabling the SHADER_ARB. And THAT is what was causing the "dropping squares" thing. This is not supposed to be disabled. If one needs more brightness, there is the gamma offset option. I have just closed the issue on github.
  
Back to top
 
IP Logged
 
Dr Boo
Junior Member
**
Offline


Hello

Posts: 76
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #9 - Jan 23rd, 2022 at 4:06am
Print Post  
I’ll revisit it today and see if I disabled it or not.
  
Back to top
 
IP Logged
 
Dr Boo
Junior Member
**
Offline


Hello

Posts: 76
Location: New York
Joined: Mar 17th, 2021
Gender: Male
Re: Issue with City Bridge
Reply #10 - Feb 27th, 2022 at 1:55pm
Print Post  
Everything is resolved with the new (and improved) City Bridge!
  
Back to top
 
IP Logged
 
Helen
YaBB Administrator
*****
Offline


hello

Posts: 1558
Location: earth
Joined: Nov 8th, 2005
Gender: Male
Re: Issue with City Bridge
Reply #11 - Feb 28th, 2022 at 8:59am
Print Post  
Got a map bug? I'll just delete that part Smiley
j/k. Bridge was a dream to work with for a change, it compiles so fast and there was no nest of brushes to have to peer though, I wish they were all like that.
  

One of the Scriveners.
Back to top
WWW  
IP Logged
 
Page Index Toggle Pages: 1
Send TopicPrint